Archive for Over the Gate Join in for a friendly chat over the gate about home and country matters. (Nominated Charity The British Heart Foundation)
 


       Over the Gate Forum Index -> How to.....
petyar

Loading photos

When I tried loading pics I got a message "Image has expired from the MYFF gallery" when I pressed preview button. What did I do wrong? Sorry if this has been asked before but I've never had any trouble previously.
Gareth

Hmmm !

I keep getting an error message when I try to up load them as files, hence me using photobucket.


I would also like to know how when including a link in a post I can put in as   Click Here instead of showing the whole url address
Martin

Petyar: As Gareth mentioned, photobucket is the easiest solution. Go to Photobucket and sign up for a free account.

www.photobucket.com
or
Photobucket

Gareth: The format is [ url=http://www.photobucket.com ] Photobucket [/url]

I put some spaces in to make sure the tags aren't read properly. You can stick Underline and bold tags around the text to make it stand out from the normal text.
dan

mine just comes up with a blank page a tthe mo! i,m trying to put them on from were all my piks have been taken from for on the forum  
green man

The easiest way to get your photos on is to resize them to 640x in your photo up loader, (I use fugi finpix viewer )then you can put them on the forum direct from the "post reply" site by clicking, "attach file",  then "browse",  click on chosen picture, then "open"  then "upload". simple.  If the photo is too large it will not upload this way. :-)
petyar

Many thanks to all. I've used Photobucket this time with no problem. I did have an account but had forgotten not only my password but my log-in name ' cus I'd never used it so I opened a new one.

I had used the 'attach file' before but this time it wouldn't let me load them, I just got the message in my first post here. Pics had already been re-sized in Photoshop.

Oh well, all's well that ends well I suppose.
Seabird

I've been having the same problem. I normally click on 'attach file', then browse my own picture files, open and upload file. But I had a devil of a game the other night uploading the 'cromlech' pics. and today all I've got is a blank page - it wouldn't do it at all.
Rare one

know the feling I tried this last night but all I got was a blank page , might try again later.
kaz

I haven't had any problems with the attach files option but I did have to resize them first or it would have take forever.

       Over the Gate Forum Index -> How to.....
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum